Sam工作室电脑技术区实用技巧office2003打开word文档时总是提示进入安全模式的解决方法
    
 
office2003打开word文档时总是提示进入安全模式的解决方法
发起人:Radio  回复数:1  浏览数:1131  最后更新:2011/10/31 15:20:38 by Samhelp

选择查看 搜索更多相关主题  帖子排序:
2011/10/31 14:49:13
Radio







角  色:VIP会员
发 帖 数:2553
经 验 值:4422
注册时间:2005/2/4
当前状态:离线
office2003打开word文档时总是提示进入安全模式的解决方法
最简单的解决办法:开始→搜索→找到Normal.dot文件→删除Normal.dot→重新打开word。如果搜索不到Normal.dot文件,在文件夹窗口中按“工具”菜单 - 打开“文件夹选项” 选择“查看”选项卡-设置“隐藏文件和文件夹” 为“显示所有文件和文件夹”,再搜索Normal.dot就搜出来了。也可以在word中选择菜单[工具]-[选项]-[文件位置],然后双击“用户模板”,弹出一个“修改位置”对话框,从中就可以找到Normal.dot文件的路径,例如:C:\Documents and Settings\Administrator\Application Data\Microsoft\Templates. 其中Administrator可以是其他的登陆用户名。

或者:1. 将“%appdata%\microsoft\templates”粘贴到“运行”,回车,删除normal.dot。 2. 删除微软输入法3.0。在运行里输入“regsvr32 /u PINTLGNT.IME”这个命令以后,重新打开word问题。

2011/10/31 15:20:38
Samhelp







角  色:管理员
发 帖 数:6156
经 验 值:15993
注册时间:2004/8/23
当前状态:离线
试过删normal.dot后正常,有机会再试下微软输入法3.0

网内存知己,天涯若比邻




  •  
  • 联系我们 - Sam工作室 - 论坛存档 - 返回顶部
    Powered by BBSdiy 3.15 MySQL © 2004-2019 Sam工作室
  • 粤ICP备05004044号
    Processed in 0.21 second(s)